返回顶部
开启左侧

[通达信] 笑脸钱袋子主图/选股预警

[复制链接]
炒股大神 首发熟人 显示全部楼层 发表于 2021-5-18 11:48:02 |阅读模式 打印 上一主题 下一主题
笑脸钱袋子主图/选股预警 源码 通达信 贴图
  1. MA(C,7);
  2. MA(C,13);
  3. 转折线: MA(C,33),LINETHICK2;
  4. 生命线: MA(C,66),LINETHICK3;
  5. WH:=CLOSE/REF(C,1)>1.09 AND CLOSE<EMA(C,55)*1.22 AND REF(EXIST(CLOSE/REF(C,1)>1.09,55),2);
  6. WH1:=CLOSE>REF(HHV(H,90),1) AND CLOSE/REF(C,1)>1.03;
  7. WH2:=CLOSE/REF(C,1)>1.04 AND CLOSE/REF(C,1)<1.09 AND EMA(C,33)/EMA(C,66)>1.01 AND CLOSE<EMA(C,33)*1.3;
  8. DRAWSL(ISLASTBAR,C,0,150,1);
  9. DRAWICON(WH,LOW,9);
  10. DRAWICON(WH1,LOW,1);
  11. DRAWICON(WH2,LOW,3);
  12. DRAWSL(ISLASTBAR,C,0,150,1);
  13. V1:=ABS((2*CLOSE+HIGH+LOW)/4-MA(CLOSE,20))/MA(CLOSE,20);
  14. V2:=(1-7/100)*(DMA(CLOSE,V1));
  15. V3:=(1+7/100)*(DMA(CLOSE,V1));
  16. 支撑:REFDATE(V2,DATE),POINTDOT,LINETHICK3,COLORCC66FF;
  17. 阻力:REFDATE(V3,DATE),POINTDOT,LINETHICK3,COLORGREEN;
  18. ZT:=C/REF(C,1)>1.09 AND C=H;
  19. STICKLINE(ZT,O,C,2,0),COLORYELLOW;
  20. DT:=C/REF(C,1)<0.91 AND C=L;
  21. STICKLINE(DT,O,C,2,0),COLORGREEN;
复制代码

20215180284183130.png
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作