返回顶部
开启左侧

[通达信] 通达信多空超短线副图指标

[复制链接]
炒股大神 首发熟人 显示全部楼层 发表于 2021-5-18 11:45:22 |阅读模式 打印 上一主题 下一主题

{超短线}
R1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
R2:=SMA(R1,3,1);
R3:=SMA(R2,3,1);
R4:=3*R2-2*R3;
R5:=LLV(LOW,5);
R6:=HHV(HIGH,5);
R7:=EMA((CLOSE-R5)/(R6-R5)*100,4)*2;
R8:=EMA(0.667*REF(R7,1)+0.333*R7,2);
R9:=3*R7-2*R8;
RA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
RB:=POW(MA(LOW,5),2)+MA(LOW,5);
RC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
RD:=(RA-LLV(RB,64))/(HHV(RC,64)-LLV(RB,64))*150+65-10;
RE:=SMA(RD,3,1)*1.5-100;
RF:=SMA(RE,3,1);
R10:=3*RE-2*RF;
R11:=(HIGH+LOW+CLOSE*2)/4;
R12:=EMA(R11,13);
R13:=STD(R11,13);
R14:=(R11-R12)*100/R13;
R15:=EMA(R14,5);
R17:=EMA(R15,13)+200-100;
R18:=EMA(R17,10);
R19:=3*R17-2*R18;
R1A:=R2+R7+RE+R17;
R1B:=R3+R8+RF+R18;
R1C:=R4+R9+R10+R19;
R1D:=(HIGH+LOW+CLOSE)/3;
R20:=(R1D-MA(R1D,34))/(0.015*AVEDEV(R1D,34));
R22:=(HIGH+LOW+CLOSE+R1D)/4;
R23:=EMA(R22,24);
R24:=STD(R22,24);
R25:=(R22-R23)/R24*100;
R26:=(R1D-MA(R1D,24))/(0.015*AVEDEV(R1D,24));
R27:=EMA(R25,5);
R2A:=((R27+R26+R20)/3+165)/4;
R2C:=(R1A+R1B+R1C*30)/32/5-15;
R2E:=(R2A+R2C)/2/1.1*0.6+20;{为了压缩显示彩带高度*0.6+20,LMH}
超短:EMA(R2E,3),COLORRED,LINETHICK4;
短线:EMA(超短,5);
{财神敲门的吸}
吸:=XLPL.NOTEXT吸,COLORMAGENTA,CIRCLEDOT,LINETHICK3;
{吸筹:=吸!=DRAWNULL;}{判断“吸”是否无效值,LMH}
{STICKLINE(吸,9,10,4,0),COLORYELLOW;}
{洗盘}
VA1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VA2:=SMA(ABS(LOW-VA1),13,1)/SMA(MAX(LOW-VA1,0),10,1);
VA3:=EMA(VA2,10);
VA4:=LLV(LOW,33);
VA5:=EMA(IF(LOW<=VA4,VA3,0),3);
资金建仓:=IF(VA5>REF(VA5,1),1,0),COLORRED,NODRAW;
洗盘:=IF(VA5<REF(VA5,1),1,0),COLORCYAN,NODRAW;
建仓洗盘:资金建仓 OR 洗盘;

20215180361976502.png

精彩评论1

sanwa97 黄金首粉 显示全部楼层 发表于 2021-5-19 09:59:09
楼主辛苦了,谢谢首发之家!!
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作