返回顶部
开启左侧

[通达信] 步步高升,两个公式合成(通达信公式 副图 源码 测试图)

[复制链接]
炒股大神 首发熟人 显示全部楼层 发表于 2021-4-21 10:54:37 |阅读模式 打印 上一主题 下一主题
高1:=REF(HHV(H,120),3);
低1:=REF(LLV(L,120),3);
H1:=高1-(高1-低1)*0.191;
H2:=高1-(高1-低1)*0.382;
H3:=高1-(高1-低1)*0.5;
H4:=高1-(高1-低1)*0.618;
H5:=高1-(高1-低1)*0.809;
突破:=REF(EMA(C,14),1);
A1X:=(EMA(C,10)-突破)/突破*100;
基准:=IF(A1X>=0,REF(EMA(C,10),BARSLAST(CROSS(A1X,0))+1),REF(EMA(C,10),BARSLAST(CROSS(0,A1X))+1));
STICKLINE(A1X>=0,基准,突破,5,0),COLOR000099;
STICKLINE(A1X<0,基准,突破,5,0),COLOR00CC66;
AA:=CROSS(A1X,0),LINETHICK0;
{分析家公式网  整理}
STICKLINE(A1X>=0,C,O,2.7,0),COLOR0011FF;
STICKLINE(A1X>=0,C,O,1.8,0),COLOR0044FF;
STICKLINE(A1X>=0,C,O,0.9,0),COLOR0077FF;
STICKLINE(A1X>=0,C,O,0.1,0),COLOR0099FF;
STICKLINE(A1X>=0,H,L,0,0),COLOR0099FF;
STICKLINE(AA,C,O,2.7,0),COLOR330033;
STICKLINE(AA,C,O,1.8,0),COLOR770077;
STICKLINE(AA,C,O,0.9,0),COLORBB00BB;
STICKLINE(AA,C,O,0.1,0),COLORFF00FF;
STICKLINE(AA,H,L,0,0),COLORFF00FF;
DRAWICON(AA,C*0.92,9);
DRAWTEXT(AA,C*0.98,'上楼'),COLORRED;
BB:=CROSS(0,A1X),LINETHICK0;
STICKLINE(A1X<0,C,O,2.7,0),COLORAAAAAA;
STICKLINE(A1X<0,C,O,1.8,0),COLORCCCCCC;
STICKLINE(A1X<0,C,O,0.9,0),COLORDDDDDD;
STICKLINE(A1X<0,C,O,0.1,0),COLORFFFFFF;
STICKLINE(A1X<0,H,L,0,0),COLORFFFFFF;
STICKLINE(BB,C,O,2.7,0),COLOR333300;
STICKLINE(BB,C,O,1.8,0),COLOR555500;
STICKLINE(BB,C,O,0.9,0),COLOR777700;
STICKLINE(BB,C,O,0.1,0),COLOR999900;
STICKLINE(BB,H,L,0,0),COLOR999900;
DRAWICON(BB,C*1.05,15);
DRAWTEXT(BB,C*1.01,'下楼'),COLOR00FF00;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),4.1,1)/SMA(ABS(CLOSE-LC),4.1,1)*100;
DRAWICON(CROSS(84,RSI) ,H*1.06,5);
{DRAWICON(CROSS(RSI,11) ,L*0.99,4);}
VAR27:=REF(CLOSE,1);
VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;
DRAWICON(IF(CROSS(76,VAR28),1,0),H*1.06,5);
DRAWTEXT(FILTER(EMA(CLOSE,60)-EMA(CLOSE,12)>0 AND EMA(CLOSE,12)/LOW>1.15,5),
LOW,'☆'),LINETHICK7 , COLORFF00FF;

70822com0889.png

游客,如果您要查看本帖隐藏内容请回复

精彩评论5

哥丶心狠痛 高级首粉 显示全部楼层 发表于 2021-4-21 11:58:37
楼主辛苦了,谢谢首发之家!!
sanwa97 黄金首粉 显示全部楼层 发表于 2021-4-22 07:56:33
楼主辛苦了,谢谢首发之家!!
zly205 首发熟人 显示全部楼层 发表于 2021-4-22 09:49:05
怎么都要承这个名字吉言步步高升一下
chaoran 首发新人 显示全部楼层 发表于 2021-4-22 15:12:24
感谢楼主,天天涨停板

路上_nD4vt 首发之星 显示全部楼层 发表于 2021-6-9 13:26:25
这是什么公式,准吗?
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作