返回顶部
开启左侧

[通达信] 收阴买,收阴买还可以(通达信公式 副图 源码 测试图)

[复制链接]
炒股大神 首发新人 显示全部楼层 发表于 2021-4-21 10:54:00 |阅读模式 打印 上一主题 下一主题
研究了一下指标,发现收阴买还可以,发个股验证一下,如果好就将指标发上来。
自己测试了一下,指标没未来,但有漂移,作为参考吧。


M2:=EMA(C,2);
M18:=EMA(C,18);
买:=IF(CROSS(M18,M2),5,0* 10000),COLORFF00FF,LINETHICK2;
RSVV:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
VARB2:=(RSVV/2+22)*1;
Q:=EMA(VOL,13);
Y:=EMA(AMOUNT,13);
S:=((Y /Q) / 100);
X:=(((CLOSE -S) / S) * 100);
F:=((X < (0)) AND ZXNH);
XQ:=F AND RSVV<varb2-2;
收阴买:买 AND XQ ;
DRAWBAND(收阴买,RGB(255,0,255),0,RGB(0,0,0));
DRAWTEXT(收阴买,0.8, '  收阴买'),COLORYELLOW;

70822com0871.png

70822com0872.png

</varb2-2;
游客,如果您要查看本帖隐藏内容请回复

精彩评论4

哥丶心狠痛 高级首粉 显示全部楼层 发表于 2021-4-21 11:58:50
楼主辛苦了,谢谢首发之家!!
chaoran 首发新人 显示全部楼层 发表于 2021-4-21 22:45:35
楼主好人呀
sanwa97 黄金首粉 显示全部楼层 发表于 2021-4-22 07:57:41
楼主辛苦了,谢谢首发之家!!
zly205 首发熟人 显示全部楼层 发表于 2021-4-22 09:47:57
好东西,值得拥有测试一番
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作