返回顶部
开启左侧

[通达信] 增减力度副图指标

  [复制链接]
股票大数据 初来首发 显示全部楼层 发表于 2021-3-16 02:14:15 |阅读模式 打印 上一主题 下一主题
通达信增减力度副图指标 源码 贴图

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),13,1)/SMA(MAX(LOW-VAR2,0),13,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*13,VAR3/13),13);
VAR5:=LLV(LOW,34);
VAR6:=HHV(VAR4,34);
VAR7:=IF(LLV(LOW,56),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7;
VAR9:=EMA(CLOSE,5);
VAR10:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
VAR11:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/618*VAR7*(-1);
VAR12:=EMA(CLOSE,5)*(-1);
STICKLINE(VAR12<ref(var12,1),0,var12*0.08,4,1),color10e410;[ size][="" font][="" color]
STICKLINE(VAR9<ref(var9,1),0,var9*0.08,4,1),color1010ff;[ size][="" font][="" color]
STICKLINE(VAR8>REF(VAR8,1),0,VAR8,4,1),COLOR10FFFF,LINETHICK0;
STICKLINE(VAR11>REF(VAR11,1),0,VAR11,4,1),COLORFFF810;
增减力度:VAR10*5,COLORWHITE;
DRAWTEXT(CROSS(0,增减力度),-0.5,'涨'),COLOR006EFF;
DRAWTEXT(CROSS(0,增减力度),-1.8,'啦'),COLOR006EFF;
DRAWICON(CROSS(0,增减力度),1.5,1),COLORWHITE;
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<xl2 and="" ref(xl1,1)<xl1="" ref(xl1,1)<ref(xl1,2);[="" size][="" font][="" color]
STICKLINE(XL3,0,VAR8*3,4,0),COLOR006EFF;
DRAWTEXT(XL3,VAR8*2,'买'),COLOR006EFF;

20213158563591128.png

精彩评论1

dbdb78 捐助会员 显示全部楼层 发表于 2021-3-16 07:17:24
首发之家不能没有像楼主这样的人才!
您需要登录后才可以回帖 登录 | 立即注册 用百度帐号登录

本版积分规则

首发之家社区成立于2011年3月,内容涉及3C家电、数码生活智能电视,股票软件,4K,体育,软件,教育,游戏等资源指标公式论坛。
  • 官方手机版

  • 抖音号

  • 商务合作